Jump to content
supernal

Site maintenance around 5/5

Recommended Posts

It might be lack of sleep but... Things do feel a bit different.  For sure the CKEditor is stylized differently but the way the light theme is applying feels off somehow too.

I don't know if it's just minute changes or if it's something I'm just imagining but... I'll give it a bit to see if I can't pinpoint what's bothering me directly here.

Share this post


Link to post
Share on other sites
Just now, Fae said:

It might be lack of sleep but... Things do feel a bit different.  For sure the CKEditor is stylized differently but the way the light theme is applying feels off somehow too.

I don't know if it's just minute changes or if it's something I'm just imagining but... I'll give it a bit to see if I can't pinpoint what's bothering me directly here.

There are for sure differences to the style since the upgrade. Like the "no avatar" stock picture is different for example. Also the "quote" button is on the other side of the post now on the desktop version. So I expect some of these things to come up that are just a result of the theme developer upgrading the theme but am wondering what else may be happening that I'm missing hmmmm 

Share this post


Link to post
Share on other sites
5 minutes ago, supernal said:

There are for sure differences to the style since the upgrade. Like the "no avatar" stock picture is different for example. Also the "quote" button is on the other side of the post now on the desktop version. So I expect some of these things to come up that are just a result of the theme developer upgrading the theme but am wondering what else may be happening that I'm missing hmmmm 

 

ef250313c9.png

ad103c4aea.png

 

For one the CKEditor is a lot more modern. The icons have completely shifted in design style. Fonts are slightly larger as well.

a7cafd93df.png689cd8d17f.pngSlightly broader separations between posts, a larger avatar, and again separate icons from the standard.

You can blame me being intensely aware of this on a combination of my Web Design background and Photographic memory. I'm one of those that picks apart brand design because of their lack of clean curves and terrible font choices >~<

Share this post


Link to post
Share on other sites

2c061d9021.png

a1614bdefa.png

Different Message Icons (A Letter vs. Speech Bubbles), Slightly more usage of the page (You can notice a slight loss of scroll distance with the Light Theme), the "Arrows" pointing off to the subboards in the dark theme are now just simple dashes in the Light Theme... I could do this for a while but for everyone's sanity (Including my own) I'll stop >~< 

 

Share this post


Link to post
Share on other sites

The light version looks totally wonk on mobile lol

Just glad I can grab my strawberry and sky again

The aqua green url bar thing is new though. Odd color. It's making me want some watermelon

Edited by Ataraxy

Share this post


Link to post
Share on other sites
7 minutes ago, Ataraxy said:

The light version looks totally wonk on mobile lol

Just glad I can grab my strawberry and sky again

The aqua green url bar thing is new though. Odd color. It's making me want some watermelon

What's the wonk? Screenshot perhaps?

Share this post


Link to post
Share on other sites
23 minutes ago, supernal said:

What's the wonk? Screenshot perhaps?

Not necessarily a bad thing, but everything seems a lot more hard edge.

I just slept for like 20 hours so maybe I'm a muddy but the box that has the icon, name, likes, username, etc seems different. Have the corners always been sharp? And the strawberry seems a lot brighter than before. And the area that encompasses the quote button is pink. Which is kinda odd but I can roll with it lmao

I'd screenshot but this phone is shit and idek if it can

Edited by Ataraxy

Share this post


Link to post
Share on other sites
2 minutes ago, Ataraxy said:

Not necessarily a bad thing, but everything seems a lot more hard edge.

I just slept for like 20 hours so maybe I'm a muddy but the box that has the icon, name, likes, username, etc seems different. Have the corners always been sharp? And the strawberry seems a lot brighter than before. And the area that encompasses the quote button is pink. Which is kinda odd but I can roll with it lmao

I'd screenshot but this phone is shit and idek if it can

One thing I've noticed is that I think color selection affects a lot more now, including link colors which threw me off at first 

Share this post


Link to post
Share on other sites

So Ive noticed something that was probably there from before the update. Not necessarily a problem but I feel it might be good to bring it to attention.

So if you copy paste it blanks out the default automatic text color and makes it a basic black color. Normally not a problem since most used to use the light val theme but since the switch to dark as default this means your post is in black with a black background making it hard to read. Might not affect everyone but I use word to spell check my work which makes me copy it and paste it here. Just thought everyone might want to know.

Share this post


Link to post
Share on other sites

Hmm I actually think it's a new issue. In the past, the problem I had when copy-pasting from other posts was that the background was pasted along with the text (i.e. people on the dark theme will see black font on white background.) But the issue now is a bigger problem, because even when the automatic colour is selected, the text still stays dark grey, and you can't change it to white either, because then those on the light theme can't see it. An issue with the automatic colour maybe?

Share this post


Link to post
Share on other sites
5 minutes ago, FlamingTraveler said:

So Ive noticed something that was probably there from before the update. Not necessarily a problem but I feel it might be good to bring it to attention.

So if you copy paste it blanks out the default automatic text color and makes it a basic black color. Normally not a problem since most used to use the light val theme but since the switch to dark as default this means your post is in black with a black background making it hard to read. Might not affect everyone but I use word to spell check my work which makes me copy it and paste it here. Just thought everyone might want to know.

 

An amount of potential solutions for you:

1. If you don't have any bold or italics sections (or a font you'd like to transfer over) you can always tell the editor to "remove formatting" via one of the editor buttons *It also used to ask as you pasted as well.* This returns the text to its default colour which is actually an off gray sort of colour. I'm not 100 percent sure about how that reads on the dark theme, but it should be easier. Also, it typically retains the formatting of the posted text directly from word so... That's a strange set of circumstances >~< 

2. In word or even in the editor, you can pretty easily change the font colours. As mentioned above, the post tends to retain all sorts of data from the original source, so if you're worried about the way text reads, pick a happy neutral shade for text. In the editor it's as simple as selecting the whole post (ctrl+a on windows and most unix/linux graphical based systems and cmd+a on a mac) and changing the colour. If you're not sure what that could be, I'd be happy to throw something your direction!

3. Take into account that unless you're willing to go out of your way to make these changes, that users of one them, or the other, are going to have issue with the text in some form... This isn't me trying to be harsh, but simply realistic. If you're willing to work with those you write with to accomodate their needs alongside meeting your own, that's all that ultimately matters. The issue with the problem is that most of Supernal's and Desolate's time is spent simply maintaining the content on the site as is, and though this is wonderful thing that they are doing, it is also one that they do for free, out of their own time, of their own accord, as a hobby. Without either attempting to fix the issue yourself or finding someone to fix the issue overall, the options are limited for solution.

Some food for thought, at least.



 

Share this post


Link to post
Share on other sites
4 minutes ago, Fae said:



 

Yeah I know how to fix it! :) It was more of a bring it to the attention of people who may not know about this that way they might take a bit of time to fix it themselves for people who do use a dark theme. Thanks for the suggestions though

Share this post


Link to post
Share on other sites

Font Colour choice of black...

 

4330b7eee3.png
For reference, this is what I see as the default colour in the dark theme...

9a0c3c76f0.png

And that of the light theme. I'm not quite aware of what black text you're looking at, but if it's the retained text formatting of Word's default black, the solution would be utilizing a matching grey instead. 

Edited by Fae
Font ColoTrying out formatting through wordpad, and libre office.

Share this post


Link to post
Share on other sites

The thing Ive noticed is that when copying from word to val it usally retains words base color and therefore when switching between the simple to dark theme it keeps the black text from word like you said a simple changing the color back to auto is and easy fix.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×